Beiträge von Killer5207

~ ACHTUNG ~

Alle User, die sich bis einschl. 14.05.2017 registriert haben, können sich mit den ihnen bekannten Zugangsdaten einloggen.
Diejenigen, die sich danach auf der NOX-Hauptseite registriert haben und sich nun einloggen möchten, werden darauf hingewiesen, dass Main und Forum keine vereinheitlichte Benutzerdatenbank haben. Es sind zwei völlig unterschiedliche und getrennte Systeme. Es muss sich für das Forum ein wiederholtes Mal registriert werden!


    In so einem Fall kann man einmal kurz den Namen des Schauspielers bei Google oder irgendeiner anderen Suchmaschine eingeben und bekommt so in wenigen Sekunden mindestens einen FIlmtitel in dem der Schauspieler mitgewirkt hat...

    Den kann man dann wiederum auf der Main in die Suche eingeben...


    Aber warum nach einer Lösung suchen, wenn man sich Beschweren kann...

    Weil die Einträge anscheinend nicht

    [...] obwohl ich nun nicht mehr nach Schauspielern suchen kann über das Suchfeld. [...]



    Das stimmt zwar, du kannst (jedenfalls momentan) nicht mehr direkt nach Schauspielern, Regisseuren etc. suchen, aber die Meta-Daten sind immernoch im System hinterlegt. Wenn du also noch mindestens einen Titel kennst in dem ein Schauspieler mitgewirkt hat, kannst du nach diesem suchen. Bei dem entsprechenden Film etwas runterscrollen und in der Liste der Schauspieler auf den entsprechenden Namen klicken. Dann werden dir sämtlich vorhandenen Filme in den er oder sie mitgewirkthat angezeigt.

    Nele8


    Gerne.


    Ich hatte auch nie wirklich Problem mit der alten Seite. Und ich fand die alte Seite auch irgendwie ein bisschen übersichtlicher. Aber ich glaube es ist reine Gewöhnungssache und liegt einfach an der Umstellung. In ein paar Wochen merkt man es gar nicht mehr.;)


    Außerdem ist die Seite ja noch nicht ganz fertig...

    Das bedeutet, dass sich noch niemand die Mühe gamacht hat den Kopierschutz zu entfernen und es dann zu "releasen" also der "Öffentlichkeit" zugänglich zu machen.

    Liegt wohl daran, dass das allgemeine Interesse für dieses Spiel eher gering ist.

    Moin,


    ich hab die Version "V. 3.0.6.1469" von hier nach der Anleitung auf einem neu aufgesetzten System (Windows 10) installliert:


    Malwarebytes_host_blocker.exe als Admin ausgeführt.


    Kexgen gestartet und mehrere male auf "Generate" geklickt und dann auf "Pre-Activate"


    "mb3-setup-consumer-3.0.6.1469.exe" installiert und danach in den Einstellungen das Senden der anonymen Nutzungs- und Bedrohungsstatistiken ausgeschaltet.


    Das Problem ist jetzt, dass ich die keine Aktualisierung durchführen kann. Wenn ich auf "Aktualisieren" klicke erscheint einmal kurz "Prüfen" und der Ladebalken läuft einmal durch aber es passiert nichts und es erfolgt keine Aktualisierung.
    Wenn ich das Programm als Free-Version installiere funktioniert die Aktualisierung.


    Weiß jemand warum?

    Ist doch jetzt aber nichts neues. Den Defender und die Windows Firewall gibt es doch schon lange. Mindestens seit Windows Vista, ich glaube sogar schon unter XP.

    Das CPY Release ist größer, weil es Multi12 ist, also im Gegensatz zu der P2P-Version nicht nur deutsch und englisch beinhaltet, sondern noch 10 weitere Sprachen.


    Die Scene-Releses brauchen in der Regel immer länger, bis sie verfügbar sind als die P2P. Da nicht oft nicht klar ist, wieviel länger wurde wohl um alles User schnellstmöglich mitt dem Spiel zu versorgen erst die P2P-Version hochgeladen und dann als es verfügbar war das Scenen-Release.

    Hmm. Ok. Vielleicht habe ich mich bei den Einstellungen geirrt und es waren doch Einstellungen am PMS. Oder es war einfach eine ältere Version der App.


    Hast du unterdessen versucht bei dem Film selbst in der Plex App die direkte Wiedergabe zu erzwingen, indem du den Widergabemodus von "Auto" auf "Direct Play" bzw. "Direkte Wiedergabe" umgestellt hast. Oderhast du versuchsweise mal einen externen Datsnträger über USB angeschlossen und versucht den Film direkt über den Fernseher abzuspielen?


    Was mir gerade noch bei dem Screenshot deiner Einstellungen aufgefallen ist, ist dass der maximale H.264 Level auf 5.1 gestellt ist. Der Film müsste aber H.265 Level 10 oder so nutzen. Könnte sein,dass dadurch die Transcodierung erzwungen wird.

    Hast du schon probiert, den Film mal von einem externen Datenträger über USB direkt am Fernseher abzuspielen?


    Was für einen Übertragungsweg nutzt du WLAN oder LAN? Immerhin hat man bei UHD sehr hohge Datenraten. Ich schätze mal bei dem Film zwischen 60 und 80 MBit/s das kann bei W-LAN, bei eingeschränkter Signalstärke durch Entfernung oder ander Benutzer zu Problemen führen.


    Da du Plex nutzt, denke ich aber, dass das Problem an deinen Einstellungen liegt. Der "Wiedergabemodus" ist Standardmäßig auf "Auto" gestellt. Das bedeutet in den meisten Fällen eine direkte Wiedergabe. Bei der Samsung TV-App ist - sofern du in den Einstellungen nichts geändert hast - vorgegeben, dass die maximale Bitrate bei 10 MBit/s liegt. Dadurch wird automatisch an den Server übermittelt, dass er transcodieren soll um die hohe Bitrate anzupassen und runter zu rendern. Dafür ist der QNAP dann höchstwahrscheinlich zu schwach und es kommt zu den Stockungen. (Es kann natürlich auch, falls WLAN genutzt wird, wie vorher schon erwähnt, an der zu hohen Datenmenge liegen). Um das zu beheben, kannst du entweder in der Plex App bei den Einstellungen den Wert für den maximalen Datenstrom erhöhen oder einfach bei dem FIlm den Wiedergabemodus von "Auto" auf "Direct Play" ändern, dann sollte er ruckelfrei abgespielt werden.

    Etwas mehr Informationen wären schon hilfreich, damit man dir helfen kann. Was genau funktioniert nicht bzw. wo liegt das Problem?


    Ich würde dir erstmal dies als Lektüre empfehlen:


    [url=http://www.nox.to/forum/index.php/topic,2646.0.html]Probleme mit Games? Erst lesen![/url]


    [url=http://www.nox.to/forum/index.php/topic,2613.0.html]Wie installiere ich ein Spiel richtig?[/url]


    [url=http://www.nox.to/forum/index.php/topic,12700.0.html]Systeminformationen[/url]

    Etwas mehr Informationen wären schon hilfreich, damit man dir helfen kann. Was genau funktioniert nicht bzw. wo liegt das Problem?


    Ich würde dir erstmal dies als Lektüre empfehlen:


    [url=http://www.nox.to/forum/index.php/topic,2646.0.html]Probleme mit Games? Erst lesen![/url]


    [url=http://www.nox.to/forum/index.php/topic,2613.0.html]Wie installiere ich ein Spiel richtig?[/url]


    [url=http://www.nox.to/forum/index.php/topic,12700.0.html]Systeminformationen[/url]

    Also erstmal, die .bin Dateien gefüren zum "Setup", das sind sozusagen "Archiv"-Dateien, aus denen denen der Instaler während der Installation die Spieldateien extrahiert.
    Die BASS.dll ist gläbe ich für Soundverarbeitung nötig. Scheint als ob deine Laufzeitumgebung etweder nicht aktuell ist oder etwas defekt ist.
    Du solltest also am besten erstmal die Laufzeitumgebung aktualisieren.

    Ich versuch jetzt lieber gar nicht erst das zu verstehen. ;D Jedem sein Pläsierchen. :D


    Hört sich für mich aber so an als könntest du dir einiges an Aufwand ersparen, wenn du den Reciever weglassen würdest und den Internen nutzen würdest. Mal abgesehen vom zusätzlichen Stromverbrauch und einer zusätzlichen Fernbedienung.


    Aber nochmal zum Konvertieren. Wenn du die FPS fon 23 oder 25 auf 50 schraubst hast du mindestens eine Vedopplung der Bilder (pro Sekunde!). Dafür werden die Einzelbilder dann einfach verdoppelt bzw. vervielfacht, wodurch du zwangsläufig (auch wenn es die selben Bilder hintereinander sind) eine größere Datenmenge benötigst, also eine höhere Bitrate. Wenn du aber die Größe beibehälst bleibt auch die Bitrate in etwa gleich, wodurch dann Einbußen bei der Qualität entstehen könnenten. Müsstest du halt mal ausprobieren.


    Bitte nicht hauen wenn das der falsche Weg ist, aber ich habe viel ausprobiert und nur so funktioniert es zufriedenstellend. Sollte jemand einen anderen Lösungsvorschlag haben,nehme ich den gern an ...


    Alles gut. ;)
    Wenn du tatsächlich so etwas wie die Framerate änderst bleibt dir wohl keine andere Wahl. Wenn du wie Mogli schon geschrieben hat einfach nur ein Remux machen möchtest, z.B. von einer DVD ist DVDFab am geeignetsten oder wenn du Filme immer in einem bestimmten Container-Format haben möchtest, wie z.B. .mkv oder .mp4 ein einfacher "Muxer" wie mkvToolNix oder YAMB. Deshalb die Fragen. Das würde dann einfach auch deutlich leichter und vor allem schneller gehen.


    Etwas Qualitätsverlust wirst du zwar immer haben, da es in etwa so ist, als würdest du eine Kopie von einer Kopie machen, aber ich denke der wird kaum bis gar nicht merkbar sein.

    Das ist nicht ganz so leicht zu sagen. Die Qualität hängt nicht zwangsläufig von der Größe der Datei ab. Aber generell sollte kein mekbarer Qualitätsverlust da sein.


    Allerdings stelllt such mir die Frage, warum du überhaupt Konvertieren möchtest, wenn du Codec, Qualität und Dateigröße beibehälst unnd auch das Audio auf Passthru stellst?
    Konvertierung macht eigentlich nur Sinn, wenn du den Codec ändern oder die Dateigröße verringern möchtest.